Beeinträchtigung auf der Infrastruktur
Incident Report for swiss cloud computing ag
Resolved
This incident has been resolved.
Posted May 17, 2021 - 18:20 CEST
Update
Ab sofort sind sämtliche Dienste wieder im Normalbetrieb ohne Störung verfügbar. Wir entschuldigen uns für die verschiedenen Unannehmlichkeiten über die vergangenen zwei sehr herausfordernden Wochen und danken für Ihr Verständnis und die Unterstützung. Die Systeme stehen bis Montag, 17.05.2021 unter erhöhter Beobachtung.
Posted May 12, 2021 - 17:16 CEST
Update
Die Aufschaltung der verbleibenden myBACKUP Kunden wird im Verlauf von morgen 12. Mai 2021 abgeschlossen.
Nächstes Update erfolgt bis 12. Mai 2021, 18:00 Uhr
Posted May 11, 2021 - 18:15 CEST
Monitoring
Es konnten weitere Services in den Normalbetrieb überführt werden. Die Systeme stehen bis auf weiteres unter erhöhter Beobachtung. Ein nächstes Update erfolgt heute Abend um 18:00 Uhr.
Posted May 11, 2021 - 10:14 CEST
Update
Es konnten weitere Services in den Normalbetrieb Überführt werden. Wir arbeiten weiterhin mit Hochdruck an der Behebung.
Die gesamte Infrastruktur steht erhöhter Beobachtung.

Ein nächstes Update erfolgt bis Montag, 10. Mai 2021 18:00 Uhr.
Posted May 09, 2021 - 22:28 CEST
Update
|
Posted May 07, 2021 - 20:03 CEST
Update
Es gibt aktuell eine Störung auf einer physischen Hardwarekomponente. Wir sind mit Hochdruck an der Behebung und melden uns bis morgen 12:00 Uhr mit einem nächsten Update.
Posted May 07, 2021 - 10:36 CEST
Update
Wir arbeiten mit Hochdruck an der Stabilisierung der Services. Ein nächstes Update erfolgt bis morgen 08:00 Uhr.
Posted May 06, 2021 - 16:04 CEST
Update
Aktuell können Anwendungen vereinzelt nicht gestartet werden. Wir arbeiten an der Lösung und melden uns bis 13:00 Uhr mit einem Update.
Posted May 06, 2021 - 11:36 CEST
Update
Fast alle Services der Swiss Cloud sind wieder im Normalbetrieb. Derzeit laufen weitere Aufräumarbeiten. Weitere Updates folgen laufend auf dieser Statusseite.
Posted May 06, 2021 - 09:04 CEST
Update
Die Arbeiten zur Wiederherstellung des Normalbetriebs kommen planmässig voran. Weitere Services der Swiss Cloud sind seit heute Morgen wieder verfügbar. Bei einer hohen Zahl gleichzeitiger Zugriffe mit erhöhtem Datenvolumen kann das System langsamer als gewohnt reagieren.
Posted May 05, 2021 - 08:34 CEST
Update
Dank der fortschreitenden Bereinigung der Systeme bei swiss cloud computing ag sind seit Sonntagabend die Anwendungen von myMAIL (E-Mail, Kalender, Aufgaben, Kontakte) wieder uneingeschränkt verfügbar.

Der Serververbund der swiss cloud computing ag wurde über das Wochenende fertig gesäubert und konfiguriert. Nun werden die einzelnen Services Schritt für Schritt wieder in Betrieb genommen. Es bestehen nach wie vor keine Anzeichen dafür, dass Kundendaten abgeflossen sind.

Die swiss cloud computing ag geht derzeit davon aus, dass im Laufe von Mittwoch, 5. Mai die Systeme wieder genutzt werden können

Auch nach dem Wochenende sind die Arbeiten zur Wiederherstellung des Normalbetriebs rund um die Uhr am Laufen. Wir sind uns bewusst, dass jede Minute in Ihrem Arbeitsalltag wertvoll ist, und setzen alles daran, dass Sie möglichst rasch wieder auf die Dienste der Swiss Cloud zugreifen können.
Posted May 03, 2021 - 10:54 CEST
Update
Nach der Cyber-Attacke vom 27. April gehen die Arbeiten zur Säuberung der Systeme und zur Wiederherstellung des Normalbetriebs bei swiss cloud computing ag voran. Die Backup-Systeme können für die Wiederherstellung verwendet werden. Von der Attacke betroffene Teile im komplexen Serververbund müssen zuvor einzeln bereinigt und mit entsprechend zeitlichen Auswirkungen neu konfiguriert werden. Die Arbeiten zur Säuberung und Wiederherstellung der Server, bei denen die swiss cloud computing ag von Spezialisten der Systempartner von HPE und Microsoft unterstützt wird, stimmen zuversichtlich, dass die Systeme im Verlauf der kommenden Woche wieder verfügbar sein werden. Die Arbeiten werden auch am Wochenende im 24h-Schichtbetrieb weitergeführt.

Am Montagvormittag, 3. Mai, informiert Sie swiss cloud computing ag erneut über den aktuellen Stand und Ausblick.
Posted Apr 30, 2021 - 15:51 CEST
Update
Ein unberechtigter Datenabfluss hat nach aktuellem Kenntnisstand nicht stattgefunden. Wir stehen mit Spezialisten und den zuständigen Behörden in Kontakt, mit dem Ziel dem Angriff mit geeigneten Massnahmen zu begegnen und möglichst rasch den Normalbetrieb wiederherzustellen.
Nächstes Update erfolgt bis 30.04.2021 um 16:00 Uhr.
Posted Apr 29, 2021 - 13:15 CEST
Update
Geschätzte Kundschaft
Seit Dienstag dem 27.04.2021, ab 4 Uhr steht die Swiss Cloud unter einem massiven Cyberangriff. Auf der Grundlage des Sicherheitsprotokolls trafen wir umgehende Massnahmen und haben den Zugriff getrennt. Unsere Techniker arbeiten mit Hochdruck im 24 Stundenbetrieb an der Wiederherstellung der Services. Das nächste Update wird bis spätestens Donnerstag, den 29.04.2021 um 14:00 Uhr erfolgen.
Posted Apr 28, 2021 - 09:01 CEST
Update
Die Wiederinbetriebnahme und das interne Testing der Bereitstellung ist in vollem Gange. Nach aktuellem Fortschritt wird ein nächstes Update bis spätestens morgen 09:00 Uhr kommuniziert.
Posted Apr 27, 2021 - 13:40 CEST
Identified
Die Ursache wurde identifiziert. Ein nächstes Update erfolgt um 14:30 Uhr.
Posted Apr 27, 2021 - 08:26 CEST
Update
We are continuing to investigate this issue.
Posted Apr 27, 2021 - 07:55 CEST
Investigating
Aktuell gibt es Störungen auf Teilen der Infrastruktur. Wir arbeiten an ersten Lösungsansätzen und melden uns bis 08:00 Uhr mit einem nächsten Update.
Posted Apr 27, 2021 - 07:02 CEST
This incident affected: mySUPPORT (Jira Servicedesk - Supportseite, Network Monitoring System, Telefon), Zugangsportale (CloudPortal, Citrix Login Site, manager.swissccag.net, Website - swiss.cloud), and myMAIL, myBACKUP, mySERVER, myAPPS, myDESKTOP, myFILESHARE.